Debian의 mysql 설정 파일 중에 /etc/mysql/my.cnf 에 보면

# For compatibility to other Debian packages that still use
# libmysqlclient10 and libmysqlclient12.
old_passwords = 1

이라는 줄이 있다. 바로 위의 comment 내용은 옛 버젼의 다른
관련 패키지와의 backward compatibility를 위해서 저 line을
삽입했다는 것인데, 이것이 최근 버젼의 mysql 패키지에서 인식하지
못하는 옵션이라는 것이 문제다. 그래서 패키지 업데이트할 때마다
mysql이 안 떠서 손수 저 line을 comment 처리하고 mysql을
새로 시작해 주어야 한다. Debian bug tracking system에도 올라와
있다는데 언제 제대로 고쳐질런지. 쩝...
  
트랙백   |  댓글   |

fotowall :: ncloud RSS Feeds today : 0   yesterday : 1
total : 177,253